¿Utilizas Google Chrome? Actualízalo para protegerte contra una nueva vulnerabilidad

Se ha descubierto una vulnerabilidad en Google Chrome. La compañía ya ha lanzado un parche para tapar este bug, pero es necesario actualizar el navegador para que nuestro navegador esté protegido.

Vulnerabilidad en Google Chrome

Uno de los investigadores del equipo de amenazas de Google ha descubierto una vulnerabilidad en Google Chrome que podría permitir que un ciberdelincuente infecte nuestro equipo.

La compañía lanzó un parche de seguridad para tapar este agujero de seguridad el pasado viernes. Sin embargo, para que la solución sea efectiva, el navegador debe estar actualizado a la última versión.

Para hacerlo, deberíamos dirigirnos a la sección de “Información de Google Chrome”. Podemos llegar a ella con este enlace (chrome://settings/help) o haciendo clic en los tres puntos que se encuentran en la esquina superior derecha de Google Chrome, dirigiéndonos a la opción de “Ayuda”. Una vez ahí, se comprueba que estamos en la última versión del navegador. Si no lo estamos, Chrome nos pedirá reiniciar para instalar el parche.

Este tipo de fallos de seguridad son comunes en todos los programas y utilidades. Se trata de errores en la programación que se van solucionando según van siendo detectados.

Los ciberdelincuentes, cuando son conocedores de estos fallos no parcheados, hacen uso de ellos para conseguir ‘atacar’ equipos. Esto es lo que se denomina un ataque zero day o de día cero. Cuando la compañía descubre la vulnerabilidad lanza un parche de seguridad. De este modo, ya no puede explotarse para fines maliciosos.

Las actualizaciones de seguridad son la única protección ante este tipo de agujeros de seguridad, por lo que, como usuarios, debemos ser conscientes de lo importante que resulta tener nuestro software actualizado, aunque hablemos de una herramienta que nos parezca muy simple.

Speak Your Mind